How to disable steamVR sandbox? And why sandbox in steam ? not logic


#1

The nightmare appear and i warned for it the warned me for it.
But it’s worse. sandbox start when you start high fidelity in steam.
I do not want a sandbox running on this system unless i really need it.

So how can i tell steamVR to not start the sandbox !
I told already it’s bad idea. especially with the default bad security setting.

As long i cannot disable sandbox, i would not use steamVR high fidelity.
At least i think the default sound problem in steam i have mabye fixt.

Sandbox on my local system is complete useless. because it’s running on a system in datacenter.

Also it feels a bit strange to run the sandbox only when you start high fidelity on steam ? You can better split high fidelity and sandbox. On steam high fidelity is logic. but you not run steam or high fidlelity all the time. so domains are up and down and up. The desktop mode make much more sense where you normal run sandbox if you want as soon the computer is turned on,

It’s a shame that the desktop version cannot be intergarted easy in the hmd steam console. That’s all i need because starting a version from esktop in the HMD is not really relaxed and fun. But right now the steam version is really not useable.

Things like this is one of the reasons why i hate apps and smartphoens or anything that use apps. You lose all control.


Allow us to only install the sandbox
Going out Staying in Judas's Blog
#2

Well, the work around is very aggresive.
but the only one that fix the problem for now until high fidleity have fixt it.

Workaround / solution is to deny complete access to the high fidelty server-console directory in the steamapp location. No access = no startup = problem solved.

It only looks me out to for now :o close the door and throw the key away. oops.

Now the question what the installer is doing next time.


#3

Solution 2 , i hope high fidelity is going to fix this sandbox startup soon.

It start to feel already like Secondlife where you need to whack around with every big update from Firestorm,

I just deleted everything in the server-console directory.
Problem, you need todo that with every update :unamused:
Let’s see if a write deny on user level is enough
to keep new versions out of server-console. Until the fixt the startup.


#4

We cannot because the Sandbox contains the tutorial that teaches people how to use their hand controller.
This is why it needs to be running when the interface starts up, it’s a safe space for people to get a hold of things.

And this is by design that your sandbox is open by default, we want people to be able to invite their Steam friends over right away.
But this is not a security issue since new users are only visible to friends by default. This mean nobody can get to their sandbox, they would have to guess the Sandbox’ name, which is nearly impossible.


#5

It says “you don’t have access to that topic” when I click on the link. In fact, after a quick look, I don’t see the SteamVR questions topic at all.


#6

Really? It’s the latest in the Lounge.

@Jess Any idea what’s going on here?


#7

@twa_hinkle: The post @c was referring to was in a hidden “Lounge” category that Discourse generates. There was a recent question about SteamVR in that place, but mostly it’s a ghost town in there.


#8

I made the steamVR lounge in the lounge. because high fidelity where not life on steam. so i did that for safety. It’s ok that jess moved it out.

@c some diea i got not long ago.

Is it possible and easy to just implement soem option in interface.exe so you can set there if you want to run sandbox or not.

That way, it works how yiu want it for new people. but the can disable it after doing the tutorial or when the now want to run sandbox. And it need a bit effort to disable it. so it will not be done by many. and you really need to take action to turn sandbox off.

Just idea.


#9

2 posts were split to a new topic: Discourse categories


Discourse categories