How to mute interface?


#1

Here another one thing I cannot find… How can I mute the entire interface?

RATIONALE:
I’m holding classes using screen sharing and using the screen sharing as a voice tool, and wanted the students to follow me on the zoom program, but some of them had microphone opened and much noise and echoes is heard which was really disturbing everybody. My simple suggestion would be to just turn to 0 the sound in HighFidelity, but can’t find where you can do that.

I thought it was a quite easy task to do, but can’t find it in the menu or commands, or if it exists it is well hidden.
BTW: I tried to mute the env option (Developer -> Audio -> mute environment) but nothing happened and all the sounds kept in being heard.
Where is the general volume cursor?


#2

If you’re an admin in the domain you’re visiting, in the People app you can mute individual users’ microphones. Though I’ve not used it, I would have thought that Developer > Audio > Mute Environment would mute the microphones of everyone in the domain provided that you were an admin on the domain.


#3

I think I set myself as administrator. Just a small question @ctrlaltdavid where can i see the administrator for my domain?
So far I can see the following:


is this equivalent to the fact to be admin in the domain?


#4

Yes, I believe that’s you set up as administrator. (I don’t think there’s any other to “set administrator” UI.)