How to stop auto start of server


#1

Ever since I upgraded the server to the new system, it loads and starts everytime on startup.
Now I have to close the server every time I boot the computer.

Where is the setting to stop it starting auto every time, I dont want it running everytime I start my computer, thanks


#2

I am not at a windows computer to check if its a setting in the server it self but if you look at the installer, starting it at boot is an option every update


#3

On WIndows 10, do the following:


#4

Thanks @Balpien_Hammere I thought there was a Hifi specific thing going on.

I use Win 7, I used your suggestion of removing it from startup programs in Windows.

Windows 7…
“Click the Start Menu Orb then in the search box Type msconfig and Press Enter or Click the msconfig.exe program link.From
within the System Configuration tool, Click Startup tab and then
Uncheck the program boxes that you would like to prevent from starting
when Windows starts.


#5

The HF console has a settings sectins and it routes to the domain server settings WEB page. It amazes me that amidst all those settings one cannot find the:

[x] launch the domain server on startup.


#6

Maybe because we do not see it there? Even with Advanced turned on that is not an option.


#7

Yeah sorry but I have looked pretty hard and I dont see it.

I believe the setting you refer to might be on the install settings.

Also considering to you went to some trouble to describe the steps to remove it, I am surprised that you feel the need to belittle me for asking a question.


#8

I think you misunderstand what I wrote, totally not directed to you. I am amazed how HF devs are not being careful with the UI, hidden settings, no settings on some very important basic issues. Even in alpha lack of attention to these sorts of things is quitefrustrating to those of us who have to use it.


#9

Thanks for clearing that up, I totally agree.


#10

When you had installed the console you get the option to auto start:

You must of checked it. If you uncheck it I will put in a bug that it turns off auto start.


#11

That is understood, but that means the only way presently, outside of the somewhat complicated and varies by OS method, to change that setting is by reinstalling. This should be a setting reachable through the usual settings workflow.