Howto amplify main volume in interface.exe


#1

I use SoundBlaster X-Fi soundcard. a good card, perfect sound. Except the ouytput level is a bit low with some software. High Fidelity is one, i need to put my headset on to hear everybody right and put the mixex slider on the rl mixer to the max.

It would be nice to have the option to amplify the output hify
give with say as example. +10db or +20db.

Or is there somewhere already option for that.


#2

Start… Control Panel… Sound… Select the speaker or headset, click properties, then click the levels tab. You can adjust gain there.


#3

No, No john. Or you did not understand m,e right. or i have explained it wrong It need to be amplified inside high fidelity. Windows is already maxed at 100% and no gain option available for x-fi card.


#4

Well, then if the sound card gain is maxed out, the only option left would be to run the output into an amplifier so you could amplify the sound.


#5

Computer -> (hardware) audio mixer -> amplifier. the part between mixer and amplifier i dont touch because thats adjust perfect. the problem is High Fidlity’s volume. it need amplified in software,


#6

Maby its just the voice the need volume slider for every user. But global sound could be a bit louder. But betetr to have all sounds louder.


#7

Well, They’re way ahead of you. High Fidelity just brought on board a programmer who’s specialty happens to be audio, so hang in there, I’m sure alot of audio improvements are on their way. He’ll be introduced at next week’s meeting, it’s my understanding he joined us about 3 weeks ago.


#8

Ok, cool.

If im useing the audio echo server the sound i put in (music) seems to get out an the right level. this means that the audio is going to fast down in volume when you have  a little bit distance from the sound source.


#9

I will be adding a software output gain control, as well as UI for this. It’s definately on my list, and totally understand the need.
thanks
–craig