I can't create a cube - it always disappear


#1

Hello

When I create a cube and move a little my avatar, the cube disappears. I put the link to a video to illustrate :smile:

http://www.madonie.org/Snapshots/hifi1.mov

What should I do ?


#2

Have you tried adjusting the following?

Turn off your Auto LOD adjustment.

to turn off Voxel LOD you need to go to:
Developer > Voxel Options > Disable Automatically Adjusting LOD
(There’s an lod checkbox in the next window, but that is for avatars)

Then hit SHIFT+L to open LOD tools,
hit reset on that window.

(this may or may not help, let me know)


#3

I’ve tried all your settings. It still doesn’t work. The cube I create disappears as soon as I move a little my avatar. I’ve tried to launch domain-server, and assignment-client on my computer, I’ve connected to localhost after having logged out from highfidelity, and I can create as many cube as I want, move my avatar around, … and they don’t disappear. The problem only happens when I’m connected to high-fidelity on the sandbox


#4

Hi @LaurentR2D2 email me and I will reset your account and see if that works for you.


#5

@chris Hello. I’ve installed build 578, and the problem has disappeared. I can create with Interface tools and scripts. Have you done something to my account ?


#6

Hi @LaurentR2D2 I have not done anything