I see only blue


#1

This is the view with viewer 2473:

And this with 2480:

I see my legs through the upper message window where the position is shown. All other is blue and doesn’t change, when I change the view or the focus.


#2

After deleting the zone I see me again:


#3

Oh oh, after loading a new zone and reload of the floating island, now all my items are gone from the entity list. And I sit fully in the black. And then I crashed.

Now I’m also need some rest.


#4

It is frustrating, not only my items are gone, how it seems my localhost fully is gone.


#5

make a copy of the svo back up files somewhere b4 attempting to replace them
The stack managers assignment clients don’t always stop and will wipe the svo file if its not fully stopped

(i think)


#6

I have searched at my computer, but also not found a .svo file. No clue, what would be the best now to do.


#7

ah the things hidden (show hidden files and folders)
um
c users urname
appdata
local
highfidelity
stack manager
resources
model.svo


#8

Yes have found it now through the log file. It is in the library folder on a Mac, which is not to see with search. Thanks Judas, it has worked. My items are back. Only the sky is black. Will now try again, to load a new zone.


#9

After loading of a new zone my Sky is black until now.

And with viewer 2482 happens odd thing. In edit mode all suddenly is fully dark.


#10

The log file is full of errors:

[DEBUG] [06/09 18:56:22] Downloading file at QUrl( “http://s3.amazonaws.com/hifi-public/scripts/libraries/overlayUtils.js” )
[DEBUG] [06/09 18:56:22] No response to UDP hole punch pings for node QUuid("{3ba5db58-c868-4acd-9d0f-11912bcb78d5}") in last second.
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] No response to UDP hole punch pings for node QUuid("{5c2dc84e-3f00-4d6b-848a-4e68a889512c}") in last second.
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] “Protocol “” is unknown”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] script:print()<< “setupModelMenus()”
[DEBUG] [06/09 18:56:22] script:print()<< “no delete… adding ours”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] Using cached version of “hourglass.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “www.svg”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] Using cached version of “marketplace.svg”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] Using cached version of “edit-status.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “add-text.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “zonecube_text.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “polyvox.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “add-sphere.svg”
[DEBUG] [06/09 18:56:22] Using cached version of “light.svg”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] Using cached version of “add-cube.svg”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] Using cached version of “upload.svg”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”
[DEBUG] [06/09 18:56:22] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”


#11

at least it has some smiley faces 2 :slight_smile:


#12

Ive been having alot of zone skybox issues too. Sometimes closing and reloading both interface and stack manager fixes it. Other times toggling edit mode or hiding and unhiding the zone fixes it


#13

Thanks @B_DizL, but here seems to be more wrong.

@ryan has written: “Hey all - we know that with this rendering merge, a number of things have been borked. Entity overlays, avatar attachments, skybox loading, and some crashes both on Mac and Windows. We are getting after these bugs now and you can expect to see things improve this week.” https://alphas.highfidelity.io/t/announcement-graphics-update-with-fixes-to-material-transparencies/6638/2

In the moment I see all black or the screen flickers and I crash from time to time. So work nearly not possible.


#14

The fact that you had the config file reset as well as the svo bug up could be related to the issue @Adrian has been having with earth.


#15

Yes, I think so. And also the black screen of @Judas and @Adrian may be the same, what I observe in the moment. https://alphas.highfidelity.io/t/things-periodicly-all-go-black-in-my-domain/6643/7


#16

And also here in the forum seems to be some wrong. The number of views stays for many posts at 0 and also pictures of people, who have answered are not added. No clue, if this only happens in my Safari Browser.