Impossible to move very LARGE objects in edit mode


#1

I complained about this before , it’s still not fixt. i just made a large terrain to test. size 30710x30710x1326 meters. Placed it inworld. But now it’s impossible to move it. you already need to increase the search range to get it in the entities list.

The only way to move it now is by playing with the coordinates in the entities editor. That’s btw also now fun because it select everytime all numbers in the box when you click. SO you need to click a few times to unslect it so you can finaly change one or 2 numbers.

Yhis happens with the first click.

instead of doing this

It’s anyway have the habbit to sometimes random start to select everything again. I think it’s betetr to remove the select all from the mouse button and just keep that only assigned to the CTRL-A key that windows use to select all. It’s anyway no fiun that seelct all works with the first click.


#2

Hi @Richardus.Raymaker,

If you enable “Advanced Settings”, you can check “Allow selection of large models” in the “Edit” menu.
This should let you select and move your terrain.


#3

Thanks @c , but that where already enabled by default. But the camera still cannot go far away from the object. It could be a bug in the F key build mode too, but it’s the only buiild mode i know you can move the camera around.

In this case with tapping F the camera get sofar out that i dont see anything.


#4

Hmmm, I see.
Have you tried finding the entity in “Entities List” and double clicking on it?
If I remember correctly, this should focus the entity.


#5

That’s the only way i can move the entity for this moment. But i do not get the camera at the right angle. When the object is selected, i see this. remember it’s a domain sized mesh.

This is how i see it when i pressing the F key.