Installation Vanishes


#1

I’m attempting to install Interface (2541) and StackManager (86), both for Windows, on a Windows 7 Home Premium 64 bit (Service Pack 1) system.

The issue is that, regardless of the directory I choose, the installed content never shows up on the computer. It’s not listed in the Control Panel’s Uninstall, there’s no shortcuts on the Start Menu or Desktop, and there’s no created directory showing up.

The installs run with no obvious issues and claim to be extracting the content and they close when finished. I’ve extracted the content from the exe using 7zip and attempted to run it directly from those files and I get: “This Application failed to start because it could not find or load the QT platform plugin “windows”. Reinstalling the application may fix this problem.” That message occurs with both the Interface and the StackManager.

The machine’s Windows Updates are current, and I’ve installed it with Comodo Internet Security on and off with no change. My graphics card drivers and software are also up to date. I’ve attempted to install it with administrative rights checked in the properties and in Windows 7 compatibility mode.


#2

I know when I use the StackManager to start up the Interface my antivirus trys to block the operation. Is there a chance your antivirus might blocking the start up because you clicked, “Yes” when prompted to protect your system?
Anyway nobody seems visible in the last build 2541. Even when I can see peoples names and type to them we could not see each other for some reason.


#3

Unless the start up occurs directly after the installation I’d say no. I don’t have an installed program (despite installing it) to test that out by constantly opening the program and seeing what the antivirus does. The antivirus isn’t stopping the install from running, or the extraction of the software from the exe while it runs.

I should mention that this issue existed with the 2540 version of Interface as well. 2541 was available to me today so I tested it out thinking that perhaps the flaw was found.


#4

@TristanLawksley have you tried to install the applications into the default locations and see if that works?


#5

@Chris, I’ve tried installing to the default, a second hard drive, as well as to the desktop.


#6

Version 2621 of Interface installed for me and is running.