Interface 3762 does not works


#1

I use the interface 3762 with Windows 10. The assignment-client and the domain-server 3762 are compiled at Ubuntu 15.04.

The interface worked a while, and crashed on logout. Since it crashes again from the login. The interface 3760 also no longer works.

Similar here:
https://alphas.highfidelity.io/t/interface-3762-crash/9920

log files:
http://juelscrafthut.eu/hifilogs/hifi-log-3760.txt
http://juelscrafthut.eu/hifilogs/hifi-log-3762.txt


#2

The same with my Mac.


#3

Yup, i keep crashing too.
3760 is crashing too, so i skip this sunday.


#4

Same issue - interface crashes after a few minutes. A clue: I did notice something interesting that the crashes were happening during the time of heavy downloads. I cleared the interface caches and suffered unstable interface operation until the downloads completed. Thereafter, no crashes happened until something new appeared in the scene. Maybe during asset downloads the models are not complete but are being accessed by the render code.


#5

Is it just a coincidence the last line in both log files is the same?

From hifi-log-3760.txt:

[12/13 10:47:05] [DEBUG] Finished loading: https://s3.amazonaws.com/Oculus/shadertoys/toySkybox.fs

From hifi-log-3762.txt:

[12/13 10:39:38] [DEBUG] Finished loading: https://s3.amazonaws.com/Oculus/shadertoys/toySkybox.fs

(anyone else crashing with similar last lines?)


#6

I do not see any problems in the log, it’s just crashing after loading everything. EXCEPT, the skybox. that is still black when it’s crashing. and i expect there is the problem.

Faulting application name: interface.exe, version: 0.0.0.0, time stamp: 0x566c3f99
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000019e467bfb82
Faulting process ID: 0x1264
Faulting application start time: 0x01d135d2f23d2d7c
Faulting module path: unknown
Report ID: 4df03b83-35b6-4143-9047-74038640f088
Faulting package full name:
Faulting package-relative application ID:

Faulting application name: interface.exe, version: 0.0.0.0, time stamp: 0x566c8e9f
Faulting module name: nvoglv64.DLL, version: 10.18.13.5900, time stamp: 0x5646ca26
Exception code: 0xc0000005
Fault offset: 0x0000000000cea374
Faulting process ID: 0x814
Faulting application start time: 0x01d135d2a1f17697
Faulting module path: C:\WINDOWS\SYSTEM32\nvoglv64.DLL
Report ID: d9aae451-cfe5-4078-a42a-cb6e9fecb3ee
Faulting package full name:
Faulting package-relative application ID:


#7

@humbletim
Is possibly the existing shader problem the cause?

https://alphas.highfidelity.io/t/skybox-bug-two-examples/9910/6


#8

With the version 3764 the login works again.


#9

Seems to work for me with 3764