Interface crashes on launch on OS X. (usually)


#1

Last week, I tried to log on for the first time, but the interface crashed immediately on launch. I tried again today, and it launched, so I was able to do mess around. But now it is crashing on launch again. I have no idea what would be causing it.

FYI, I am on a 2013 retina Macbook Pro, and using a 2560x1440 Thunderbolt Display as my only display. Still crashes when the display is disconnected.


#2

Hello kevin, What version you are using? I am also on Retina MBP 2013 but I don’t have the thunderbolt display. I was using build 258 with no crash. I used to have some crashes with older versions. It happened when I was changing my character or when I turn on-off the Faceshift and Visage thing.


#3

Version 255 - I updated today, when it worked for the one and only time so far.

I don’t suspect that the display is the cause of it, as the only time it has worked happened to be on the display. Just thought I should mention it.


#4

When it crashes it should give you the option to generate a report. Can you paste that here?


#6

http://pastebin.com/ZRpF8D7R


#7

Looks like the crashed thread is 6, where sixense is doing something.

I think @G had a similar issue before - I’ll just have to try and remember how we solved it.


#8

Do you have a set of Hydras?


#9

Nope. I just use my mouse and keyboard.


#10

OMG I figured it out! Your question about attached hardware made me think to unplug my Wacom Intuos. When unplugged, the interface launches just fine. When plugged in, it crashes on launch. Got it. :slight_smile:


#11

Hmm - hopefully a new version of the Sixense SDK will cause that not to be an issue in the future!


#12

It also kept crashing repeatedly for me after I downloaded it this evening. I unplugged my Logitech mouse and it came right up! So my mouse causes the problem :frowning: