Interface Crashing


#1

When I launch Interface and it starts doing whatever the heck it apparently does to start up, it suddenly starts spewing error messages about shader problems or something and promptly crashes outright, faster than I can read what exactly these error messages are. No idea why it would be doing this aside from the possibility that my intel Q45 graphics chip simply isn’t enough to draw these shaders properly or something like that.


#2

It’s assuming a lot based on info given, but, having looked up the Q45 and seeing what your error output is. It’s likely you simply don’t haven sufficient hardware capabilities.


#3

Hola!

I just joined the Alpha today.

When I was installing the interface, it would not complete the install because it said I needed Windows 7.1.

I’m running  Microsoft Windows 7 Ultimate Version    6.1.7601 Service Pack 1 Build 7601

So I thought, what is this 7.1?

I found out it it’s the 7.1 SDK.

So I installed that. Which wasn’t quite so easy since it also stopped during the install and shot out an error message. :slight_smile:

After going through a few trouble shooting tutorials online which required tweaking some permissions settings then removing 2010 C++ for both 86 and 64 then installing 7.1 SDK after which I installed a 2010 C++ patch and then reinstalled 2010 C++ for 86 and 64 I was finally able to install 7.1 SDK.

I did a reboot and reinstalled the HF interface and it worked. Until I tried to log into the interface. Then crashatopia.

Each time I tried to log in, I got the login screen for about 3 seconds before it clouded over and froze.

So, having added all this new schtuff to my computer this morning, I’m wondering why the computer hangs at the HF interface login, then crashes.

Here are my computer specs:

My desktop was purchased in 2012 and built by a guy who makes gaming rigs

SYSTEM:
System Manufacturer    Gigabyte Technology Co., Ltd.
System Model    GA-78LMT-S2P
System Type    x64-based PC
Processor    AMD FX™-4100 Quad-Core Processor, 3600 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date    Award Software International, Inc. F2, 3/20/2012

Installed Physical Memory (RAM)    8.00 GB

DISPLAY:
Name    ATI Radeon HD 5700 Series
Adapter Type    AMD Radeon Graphics Processor (0x68BE), Advanced Micro Devices, Inc. compatible
Adapter RAM    1.00 GB (1,073,741,824 bytes)

AUDIO:
Name    AMD High Definition Audio Device

HARD DRIVE:
Description    Local Fixed Disk
Compressed    No
File System    NTFS
Size    698.54 GB (750,048,505,856 bytes)

MONITOR:
23" acer HD 1024 monitor

FYI: I’m using an older driver version of the GC’s AMD Catalyst driver because there was a Second Life bug regarding fitted mesh not rendering properly in the more recent releases so I haven’t upgraded it. This may be fixed in the new beta release driver but I haven’t installed that one yet and tested it in SL.

Any help is much appreciated.

Thank you!


#4

AMD seems borked with hifi @Smokey_Bracken has the same card , last week she couldn’t see text entities this week she can see nothing .
Im trying to get her to try the beta driver http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx
which says it has a secondlife fix in it so who knows maybe its related.

As I come to think about it I feel at this point I should state that i don’t know how a graphics card works.it could be pushing a chicken through a colander for all i know and the fans stop it burning its fingers

Update smokey installed the beta driver linked 2 above and she can see things again. sooo maybe worth a try


#5

Thanks Judas. I’ll try the beta driver and hopefully that will push me beyond the wall of crash and let me login. I’ll def note back here what the results are.


#6

Those beta drivers definitely fix the Second Life bug listed, I’m using them on my PC. I hadn’t logged into Hifi for a while so I can’t say whether they will fix Hifi issues, but other than crashing when trying to connect to HQ, entities seem to be rendering fine when I go to other domains with those AMD drivers.


#7

I am having this very problem as well though I am using older drivers on a 7970. I really hope this works I wish to try Hifi!