Interface does not shut down completely Windows (Resolved)


#1

Interface does not shut down when I close. It continues to run in the task manager and wont restart until I manually close it in the task manager.
This problem has been going on for almost a week now.


#2

I found that if you rush thing to do something in the Interface the system can not keep up.
I put a building on the plot you gave me: When I pressed the rescale to original dimensions button the building took over other plots of land. So in a panic I tried to rescale the building to fit my plot. Then strange things happened. I could not edit any more. When I clicked on the edit button I got the, “you do not have permission to edit here” message. so I logged off and then back on. This time I was able to edit. The interface is still very unstable. I find I have to give the software time to catch up or it does weird things and crash.


#3

I solved this issue and a couple of others by uninstalling and completely removing all old interface folders.
Rebooting and reinstalling a fresh interface.

Hifi seems to leave a lot of old files and caches after uninstall, some of these may be contaminated and the problems persists until surgically removed.