Interface dosen't start on Windows 8.1


#21

I’m on Windows 8.1, too, and having the same problem. I checked my drivers for my audio and video cards, and they are up to date. I tried downloading/installing 5 different builds (after uninstalling each subsequent build that didn’t work). In doing this I was able to get from the “interface.exe has stopped working” and the application closing, to the interface loading and displaying the login fields and seeing the black window with stars. However, when I enter my login information - which I triple checked - it just says “Authenticating…” and hangs indefinitely. Finally, I tried ceasing my virus scanner and firewall and then running it again, to no avail.

I’m thinking my audio and/or graphics adapter may be too old or not compatible…Any other ideas?


#22

2140 version is working just fine, no crashes or thing like this, but this is how is look like, enjoy :))
I can’t even see my avatar. (the one in the picture is not mine :smiley: )


#23

I have the same issue, “stopped working”


#24

I don’t think it’s our hardware that is the problem. I think it’s the software that is having problems. Seems like there needs to be a lot of work to be done.


#25

I still can’t go online, same crash with 2240
Here is log file:

[DEBUG] [04/06 13:14:37] [VERSION] Build sequence: 2240
[WARNING] [04/06 13:14:37] Couldn’t open bookmarks file for reading
[DEBUG] [04/06 13:14:37] First call to Menu::getInstance() - initing menu.
[DEBUG] [04/06 13:14:38] AccountManager URL for authenticated requests has been changed to https://metaverse.highfidelity.com
[DEBUG] [04/06 13:14:38] input device: “Microphone (High Definition Audio Device)”
[DEBUG] [04/06 13:14:38] Logging activity “launch”
[DEBUG] [04/06 13:14:38] No valid access token present. Bailing on invoked request to “/api/v1/user_activities” that requires authentication
[DEBUG] [04/06 13:14:38] DEBUG [ “Microphone (High Definition Audio Device)” ] [ “Microphone (High Definition Audio Device)” ]
[DEBUG] [04/06 13:14:38] The default audio input device is “Microphone (High Definition Audio Device)”
[DEBUG] [04/06 13:14:38] The audio input device “Microphone (High Definition Audio Device)” is available.
[DEBUG] [04/06 13:14:38] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/06 13:14:38] The desired audio format is not supported by this device
[DEBUG] [04/06 13:14:38] The format to be used for audio input is QAudioFormat(48000Hz, 16bit, channelCount=1, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/06 13:14:38] Attemping to create a soxr resampler for input format to network format.
[DEBUG] [04/06 13:14:38] Created Display Window.
[DEBUG] [04/06 13:14:38] GL Version: “2.1.0 - Build 8.15.10.2900”
[DEBUG] [04/06 13:14:38] GL Shader Language Version: “1.20 - Intel Build 8.15.10.2900”
[DEBUG] [04/06 13:14:38] GL Vendor: “Intel”
[DEBUG] [04/06 13:14:38] GL Renderer: “Intel® HD Graphics”
[DEBUG] [04/06 13:14:38] Status: Using GLEW 1.10.0

[DEBUG] [04/06 13:14:38] V-Sync is ON

[DEBUG] [04/06 13:14:38] Initialized Display.
[WARNING] [04/06 13:14:38] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/close.svg’, because: The system cannot find the path specified.
[WARNING] [04/06 13:14:38] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/close.svg’, because: The system cannot find the path specified.
[WARNING] [04/06 13:14:38] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/login.svg’, because: The system cannot find the path specified.
[WARNING] [04/06 13:14:38] Cannot open file ‘C:/Program Files (x86)/High Fidelity/resources/images/login.svg’, because: The system cannot find the path specified.
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:38] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [04/06 13:14:38] output device: “Speakers (High Definition Audio Device)”
[DEBUG] [04/06 13:14:39] DEBUG [ “Speakers (High Definition Audio Device)” ] [ “Speakers (High Definition Audio Device)” ]
[DEBUG] [04/06 13:14:39] The default audio output device is “Speakers (High Definition Audio Device)”
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[DEBUG] [04/06 13:14:39] The audio output device “Speakers (High Definition Audio Device)” is available.
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[DEBUG] [04/06 13:14:39] The desired format for audio I/O is QAudioFormat(24000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/06 13:14:39] The desired audio format is not supported by this device
[DEBUG] [04/06 13:14:39] The format to be used for audio output is QAudioFormat(48000Hz, 16bit, channelCount=2, sampleType=SignedInt, byteOrder=LittleEndian, codec=“audio/pcm”)
[DEBUG] [04/06 13:14:39] Attemping to create a resampler for network format to output format.
[DEBUG] [04/06 13:14:39] Output Buffer capacity in frames: 3
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteri’
[WARNING] [04/06 13:14:39] QWindowsGLContext::getProcAddress: Unable to resolve ‘glProgramParameteriEXT’