Interface Not Connected


I registered an account with High Fidelity about a year ago, then uninstalled the software because the alpha was so undeveloped. I thought I would take another look today and reinstalled the software, but when I logged in (several times) the interface says NOT CONNECTED. What do I need to do to log in? My firewall notified me twice of issues during the install. I gave permission both times. Thanks.


Try to teleport to sandbox or playa first and see if you get connected.
You can login on the forum so your account must be ok.


When I click Sandbox a small circular arrow appears on screen for a moment, then
nothing happens. Incidentally, I was able to login before so the issue does not appear to be with my hardware.


You go to sandbox by hit the Enter key and type sandbox or Playa or SimSquare. Then hit enter and you need to move to the new domain.

If not done, go to the menu -> file and choice logout (if available). and then go to there and login again. In case you used a different way to login,

So far i see you really do everything correct. So am lost.


Ok, I was hitting the sandbox icon in the High Fidelity folder in my Start menu. When I do as you said, I get a bunch of shapes superimposed on a field of stars and the NOT CONNECTED message disappears. I assumes that means I am conencted now, thanks. Now I just need to figure out how to go somewhere! (This is different from how it worked a year ago it seems.)


I think, and we warned for that. you where on your own sandbox that if installed is running on your local system. So your own domain is not running correct or you have not configured it.

At least one problem is solved, you know that interface.exe works !


I’m able to connect to the interface, but not able to load the content, here I described the issue:

Do you know what can be the reason?



For both you and @Tseten
When some of us refer to the sandbox, we mean an old legacy domain named sandbox, not the sandbox local server you host on your local machine. We still forget the local server you host is actually called sandbox.

When you are not connected, what does the top left of the screen say? If it says localhost, it means its trying to connect to your own local domain. IF so:

Try pressing enter, and typing in “Empty” and press enter.

If you now connect to empty server, and see a green floor, this means you have connected successfully to that domain. (it doesnt have anything else but a box)

Press enter, and then type Playa. You should now teleport to another zone and connect to this.

If both of the above works, it simply means your local sandbox was not running. You can make sure it is running by rightclicking the highfidelity icon in your launch bar.

You should be able to teleport to your home, atleast if it is running. Simply press Go Home on that list and see if that works.