Interface Not Working Properly


#1

The Interface starts but i cant see nothing i see like stars in space and only music, tried going to highfidelity website to select a location but still the same, and the debug interface keeps saying sending connect request to domain server, can i get any hep?


#2

Hi, sorry about the slow reply, Easter kind of got in the way and so many new posts to go thru.

A couple of things to consider, all guess work because not much info given.

Are you logged in? Your name should appear at the top left of the interface window.

Are you in a location where there should be some content? To go to a new location press Enter key and type the word sandbox and click enter again.

You should see a list of users at the bottom left of the screen, click on one of the names to join them. Then see if you can see them or talk.

If you are logged into a location with others and still cant see anything then theres another problem, could be LOD settings or graphics card or something else.

Please send more info about your system, and maybe a screenshot if possible.


#3

downloaded the new interface version and its working now but slowly.


#4

The problem happened again

My pc is Pentium DUal Core E5700 @ 3.00 GHZ with 4 GB Ram
graphic Card Nvidia Geforce 210


#5

Ok the interface is working, you see the starts and there are users online at the bottom left.
But you may be in a location with no content.
There is a notification at the top right of the screen and I cant read it properly but it seems to say something about level of detail.

At this point I cant tell if you are logged in or not, from file menu> does it say “logout Hardrockman” or does it say “Login” that will indicate if you are logged in or not.

Next click on one of the names in the bottom left (users list) and you will be Teleported there, what happens then? do you see other avatars?

Finally check the Level Of Detail, go to Developer menu>Render Tools > LOD tools and click Reset.


#6

It says - due to complexity of scene LOD reduced to 0.0 - in other words - it’s blanking entire world for him.


#7

@OmegaHeron fair comment but I dont think its going to help him in any practical way. Can you offer any solutions?

I suggested to reset the LOD, if that still doesnt work perhaps we need to look at the compatibility of the video card in question.

Can anyone suggest if graphic Card Nvidia Geforce 210 is suitable for HF?


#8

Yes.

And, just to be clear, Interface is working properly in this case - it’s just that proper is to render nothing but stars with the abilities present.

From preferences - Look for section “Level of Detail Tuning”

Assuming it’s not a 3D visor one only needs to lower Minimum Desktop FPS to lower value than default.

Setting to 0 disables LOD adjustments, but, on a lower powered system it will be unpleasant at best in anything but a very basic domain. Try setting to 15FPS - see what happens, then 10 or 5.

Also - try running at a smaller window size vs having it full screen.

Double check under Developer menu -> Render that Ambient Occlusion is not shown with a check mark.
Double check under Developer menu -> Render -> Shadows -> None is selected option.

If starting at sandbox - perhaps an area there with a less cluttered environment. There really should be a low polygon load area setup we can advise people with these kind of issues to try. Then we could say press enter in Interface type in /#,#,# to get to. If someone can place a simple low poly platform of some sort far far away from anything heavy that might be a good idea.

A Geforce 210 is not going to do well here overall, if I’m interpreting its hardware specs correctly.


#9

ok it worked reducing to 10 fps but not appearing all objects and avatar not rezzed completelly i think maybe the graphic card would not be able to work good in hi-fidelity