Interface's listening port


#1

Every time I land on my domain by tp or when starting interface I need to change the listening port for the skybox and content to load. Which port doesn’t matter, it just needs to be changed by +1 or -1 every time in the developer settings.

interface%20port5

TP to other domains is fine and it did not seem to happen 2 or 3 releases back. It’s probably because my domain is hosted on the same private network as the client. Others might encounter the same issue so I thought I would put my discovery here :slight_smile:


#2

The past 4 days I have been trying to fix this by changing router, firewall and domain settings. All I did had absolutely no effect.

Glad it isn’t just me :slight_smile: