Issues After Recent Update


#1

Ok, bunch of stuff different/broken since the update:

  1. Completely unable to log into my domain via localhost or my ip address (can log into alpha.highfidelity.io and sandbox.highfidelity.io no problems)
  2. Unable to connect to domain manager in web browser via localhost: 40100 (Web browser returning ERR_CONNECTION_RESET error).
  3. Importing model test in alpha.highfidelity.io … when the model imports, either a sphere entity or box entity (red in color) comes in with each component of the mesh.

If I move the box/sphere entities out of the way, the model is there and imported, textured, fine.

  1. Haven’t quite figured out the two new buttons/how to use them, but they don’t appear to do anything when clicked.

  2. Not sure if it’s related, but when loading models, besides the separate box and circle entities that come in with the model, the model upload “file” choice no longer works (not sure if it’s disabled at the moment or not), and the two new buttons don’t appear to do anything when clicked.

EDIT: Ok, figured out the two new buttons spawn the new cube and sphere entities.

Ok, after the recent stack manager update, models now load without bringing in box and sphere entities, but the stack manager is still dead, still cannot connect with interface or web browser to domain manager page.

@chris Sorry I missed you when you were on, was afk for a bit. But, to ellaborate. When I bring up the stack manager, it loads fine, when I start the domain server and assignments, they all come up just fine. Everything at that point appears normal, however, if I open a browser and log onto localhost:40100 it just hangs, never displays the domain-manager page where it shows running and queued assignments. If I run interface.exe it runs fine, and will connect to alpha.highfidelity.io, sandbox.highfidelity.io, and I imagine other places as well, however, if I go to my domain (either localhost or via my IP) it doesn’t connect, it puts me in “domain limbo”, says 0 servers at in the stats, says NOT CONNECTED in the title bar, has the red “not connected” line around the viewport. It has to be something with the stack manager, because I should be able to bring up localhost:40100, that doesn’t involve any external networking, just loopback, and that won’t connect. If I run an assignment client, it comes up, but never gets any assignments.


#2

On automatic update of the stack manager this morning I can no longer reach the web interface on 40100 and assignment client does not appear to work at all. I have same issues as @John_Laury . Something has broken?


#3

Just my experience, updated interface client, logged in on my old stack managert. No mesh. assignment client where stopped to. Updateing the stack manager, no update ! stack manager is not starting complete. its hanging. Rebooting windows 8.1. done, stack manager is starting again. Logging in on my domain. no voxels no mesh, red warning line. NOT CONNECTED. Teleporting to the high fidelity sandbox. that seems fine. (dropping a voxel :slight_smile: ) , checking webinterface 40100, no response. Stackmanager is not working correct to. Teleporting by clicking name seems broken to, you get teleported , but no connection. and the domain seems from high fidelity.

The interface.exe seems to be not finished to and have some old problems back. but first the stack managar up and running again.

Time to call houston, we have a problem ! :open_mouth:


#4

Stack Manager/Domain Manager/Assignment Client on Windows still not working for me after update was downloaded just now.


#5

Yep, same problem here - everything was fine until I restarted my Stack Manager this morning. I’m now unable to log onto my localhost and localhost:40100 won’t load.

  • davedub

#6

Just done the stack manager update. but its more dead then vulcano. No login on port 40100. and inworld no response. Its still not working.


#7

I just had a thought - to help the devs out, we could maybe nail it down a bit - I’m on Win7 64-bit. Is this a windows only issue - what’s everyone’s OS?


#8

I have the issue on Windows 8.1. Still not working as of today - 5-Sep-2014


#9

@Davedub and @Ai_Austin , What i have heared from chris its a windows only problem. it seems to run fine on mac. Running myself the stack manager on windows 8.1


#10

Win 7, 64 bit. I’ve more or less deduced it has to be in domain-server.exe as well, although I’m sure they’ve figured that out already.


#11

Thanks for the info. It only seems to be on Windows and we are actively investigating. We want to get you all back on your domain servers with the new entities


#12

@chris My windows domains back up and running big thanks to who sorted that out :slight_smile:


#13

Ditto here, I’m back up and running, thanks guys for getting that fixed. :smile:


#14

Great! We found the issue and rolled out the fix.


#15

Yes, thanks !. its working here again to :smile: .
Only john avatar is again to big. not sure what that avatar have sl sizes,
and not more real ones. my voxels say its 2+ meters.

assignment client is waiting for action to.


#16

Working but assignment client is crashing when I stop services. Not a big deal as that stage, I’m in the process of closing it anyway!


#17

Windows Stack Manager etc working again for hifi://hifi.aiai.ed.ac.uk domain.


#18

No Voxels on my domain. thats a problem. i need the voxels :open_mouth:


#19

Oh,. the assignment clients crahs when i press stop on the stack manager. :open_mouth:
Voxels back ! i think the stack manager need some indicator when theres update available.


#20

I get the crash on stopping assignment client too. Not a big deal as it is in the process of being closed anyway but here’s my event viewer log about it

Faulting application name: assignment-client.exe, version: 0.0.0.0, time stamp: 0x540a5d43
Faulting module name: MSVCR100.dll, version: 10.0.40219.1, time stamp: 0x4d5f0c22
Exception code: 0xc0000005
Fault offset: 0x0000205c
Faulting process ID: 0x1548
Faulting application start time: 0x01cfc9d81ca6f55f
Faulting application path: C:\Users\Ciaran\AppData\Local\High Fidelity\Stack Manager\assignment-client.exe
Faulting module path: C:\WINDOWS\SYSTEM32\MSVCR100.dll
Report ID: 330f6460-35cc-11e4-afb2-001c258230d1
Faulting package full name:
Faulting package-relative application ID: