Issues with stack manager build 96


#1

I upgraded one remote server here to version 96… which is not really remote because this one is at same IP… but when I started it and tried to go there, I saw no content.

I then shut it down, rebooted it, started new version of Interface and same thing. Nothing visible. I then noticed that I could hear the sounds that were supposed to be there but the triangle count was minimal, way below what was supposed to be there.

I then looked at the asset file and it showed same size as the backup files. Next I tried upgrading my local host instance of stack manager and same thing. Nothing visible.

Is anyone else seeing this?


#2

@Twa_Hinkle if you do a search in your entire file system for assignment-client.exe, can you tell me if you find multiple copies and if so, what paths do they live in?


#3

I will look now. One thing I did notice is that I get a -1 in stats for entities avg ping… brb… looking for assignment-client.exe on systems… but I did see, more AC’s active than I thought there should be, but went away when I shut it down… brb


#4

the only one I’ve found on two machines is at:

C:\Users\user\AppData\Local\High Fidelity\Stack Manager


#5

and I also tried clearing all cache … which didn’t seem to do much at all except make sandbox load slow.


#6

I tried a few other domains: earth, same as mine, no content visible, alpha and sandbox, seems to work fine. BTW I am on win interface version 3583… I log and check for update


#7

upgraded to Interface 3584… still nothing

It would not surprise me if I am doing something wrong, but at this point… I must go get some dinner… so maybe if I eat and sleep on it … I will be back to say… oops… sorry… my fault, never mind


#8

We just merged a fix… new Stack Manager resources should be available shortly.


#9

new resources are available… if you restart your stack manager things should be back to normal.