Kermit hands when I activate the Oculus rift


#1

in 5353 whenever i activate the rift my hands start to flail about, no other hand controllers attached


#2

It isn’t easy being green.


#3

You use the Hydras right?

You’re going to have to toggle the “Advanced Movement for Hand Controllers”

I had a new guest on the boat and when I turned the Leap off, I had to turn that checkbox off as well. However, I agree, that there ‘might’ be something involving Rift-specific, as you and I both use the CV1.

ymmv.


#4

This is without any controllers . Apparently it’s a known bug. So a fix will be on the way so yay


#5

cool. then i’m not just crazy.