Latest build 21 no audio


#1

AAAAnd just in time to miss the meetup.
New release, broken for me, no audio at all.


#2

No audio at all? Are you sure you’re connected / not muted? If you send me your logs, I can take a look and see if there is anything that stands out in them (audio-related).


#3

there are 7 log files, where can I send them?


#4

zach@highfidelity.io


#5

logs sent. It turns out I wasnt logged in, but that wasnt the problem.

That is a problem and has been for a while, but not my problem here and now.

I still have no audio and there is something in the log about input format (nothing has changed on my end)


#6

Oh well thats the meetup completely missed :frowning: (and I really needed to talk to Caitlyn)


#7

Just to chime in, but I’m having the same issue over here as well. All worked fine before the update, now after I can’t get any audio inputs or outputs to work with interface.


#8

No audio for me too. Not just inworld, but also no tool sounds when, for example, the interface window get resized.


#9

Brief drop-in after the beta build 21 destroyed my domain’s data. Thankfully the update made a backup for the content. It also wiped my credential settings, which was a surprise. I had to reconstruct that. And audio stopped working. I had to select the same input device several times before my mike worked again.

Though working, audio seems to fail if I set the input sample rate to 44.1KHz - that yields a rather loud buzz (easy to repro). It seems to work OK at 48KHz. However, when testing using either local loopback or server loopback, the sound quality is much worse than before - rather sad to hear that given audio used to be the #1 good thing about the system.

Speaking of changing sampling rates, if I change the sample rate while the Interface app is running, it will crash instantly.

When is ‘beta’ build 22 coming out? November?


Beta Release 21
#10

@Balpien.Hammerer Can you elaborate on the report of audio quality being worse? Do you mean that there are cracks or pops or something? I’d really like to track down any change in quality if you can give me any more to go on.


#11

I’ll make an audio recording later on today


#12

Okay, my sound is back. I’ve checked my windows sampling rates - which all was standard - but after that, I am able to hear sounds inworld. That’s strange - but thanks to @thoys and @chris for pointing me to: Beta Release 21


#13

The latest release (5429) has fixed the audio for me, thank you.