Latest Mac and Windows versions


#16

@leo it is working!! So far so good…will let you know if any issues will come up but it is working with win 8.1


#17

Thanks, Judas. Installing OpenSLL v1.0.1g Light did fix the logging issue.
Using HiFi Interface build 479 on Win 8.1.


#18

Update: Never mind :slight_smile: found it was the HighFi log in it was requesting:)

Original message: When I try to download the latest windows version from the links on this page, I’m getting a request for authentication. Already logged into forum, not sure sure what authentication combo it’s asking for.


#19

As of build 487 on Windows, I’m still having the same crash, it gets to the login screen to ask for credentials then crashes. Is any more known on this issue or what can I do to get more info to the team?


#20

@BluemanSteele I see you posted the issue up in github, that is perfect. Also can you try and remove your Interface.ini file and relaunch. Removing that file will reset you back to the default settings.

It is located:

PC - C:\Users[username]\AppData\Roaming\High Fidelity
MAC - ~/.config/highfidelity.io/

Chris


#21

@chris On build 487, when I deleted the ini, I got far enough in to log and see some voxels appear before crashing. However, since updating to 489, now I’m back to crashing as before. The ini file seems to be recreated every time I run it and have tried both deleting it again, and trying to run it with the newly created ini.


Fixed my issue by uninstalling "Avast" anti-virus
#22

I’m having the same trouble with the authentication prompt when trying to download the interface. Could you please elaborate on how you resolved this?


#23

@Incendiary from build 489 to 496, I have not been able to log on at all. I only saw voxels once for a moment before crashing.


#24

@Incendiary @BluemanSteele are you using your email address and password?


#25

@chris several builds back it let me use my username and password, but right now the crash happens right as the log in screen comes up so I’m no longer able to input it before a crash. Still having this issue as of build 479 https://github.com/highfidelity/hifi/issues/2751


#26

@Incendiary we have found what the issue is for the login prompt and are getting in a fix. Basically if you have the symbol ‘&’ in your password it is not accepting it. You can immediately change your password here: https://data-web.highfidelity.io/edit removing the use of & and then go go the downloads.


#27

@leo I downloaded the Mac interface 506 and it just crashes. Has anyone else has issues with that? I can post the crash report if necessary.


#28

On Mac, I was crashing as of a few builds back, tried 506 just now and was able to log in. Don’t get to test much on Mac though.


#29

Woo-Hoo build 628 I can finally log in and move around and chat without crashing on my Windows PC.

Congratulations HiFi team, Windows7 crash on startup has been solved for me.

It might have been fixed for a couple of days I have been away,
build 585 was the last one I tried and crashed.

(There is a warning about no camera but I can work around that)


#30

Alas Windows still doesn’t work for me, same crash as usual, see:
https://alphas.highfidelity.io/t/windows-users-who-are-unable-to-log-in/227/25


#31

It’s crashing when you close the program in windows.

“interface.exe has stopped working”

sometimes its also crashing at startup ! a bit random. Did uninstall first,
How can we download odler versions ? where’s the archive with downloads ?
I need to use older version to get back online for tonight. something like version 620


#32

Ok getting the same crash on 628. I think its related to mesh models in the sandbox. Models on my server I cant see on the windows build . Kevin and Adrian both on Macs can see them. I cant only their bounding boxes.I can see other peoples Models.The problem is Logging in after you clear you ini file throws you back into the sandbox. causing the crash again.Installing older 617 got me back in world.


#33

@Judas can you do me a favor - try uninstalling, removing High Fidelity from Program Files (x86) and then install revision 626 (https://highfidelity.io/download/win/626) and test. Just need to confirm a particular merge is the one causing this problem.


#34

ok done that in back in in 626 still cant see my models that kevin can


#35

633 works fine for me. :slight_smile: