Latest version 2183 for windows 8.1 still not working


#1

Version 2183 for windows 8.1 still doesn’t work for me. I wish* there was a send problem feature for the client so they can identify the problems more better.


#2

Hi @General_Te , Can you tell us the details of your machine, including graphics card?


#3

build 2183 seems to work fine for me, but you need to delete the interface.ini before i did that. i crashed still with 2183.


#4

HI @chris

My first server computer:
I’m running Windows 8.1 / 64bit
Intel Core i7-3930K CPU @ 3.20GHz
Asus P9X79 Deluxe Motherboard
Samsung 840 EVO SSD
Memory: 64 GB gaming series RAM
AMD Radeon HD 6900 Series Graphics Card
Onboard sound
Intel LAN
Verizon Fios 20/20 Up/Down

I Just put together this system so basically all drivers are up to date.

Also running a
second server
Intel Core i7 960 @ 3.20Ghz
24GB RAM
AMD Radeon HD 7800 Series Graphic Card
Samsung SSD

I’m also running another computer I use for gaming only which has a higher spec. than the Server 1 im running.


#5

try the beta driver
http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx


#6

I just tried it. still getting error


#7

HI General_Te
Can you try again with the latest build (>2205)
I didn’t do anything to solve your particular problem but there is a little bit more information logged that tell us which gpu model is used.

If you could capture the same kind of snapshot that would be helpfull thanks

S