Licensing failed. Date verification failure(1)


#1

Same message here,

Hi,

I had an issue running the interface,
So I ended up deleting everything manually including the High Fidelity folder in %appdata% roaming.
I got the interface.ini file from a friend, edited it, and put it back in High Fidelity folder in Roaming.
The Interface.ini file i replaced, Visage=false is already set.

Downloaded the exe for windows again, installs no prob, message when I try to run it.
Licensing failed. Date verification failure(1). Please contact support.

Any ideas?

Thanks later


#2

Have you use the uninstall option to in the high fidelity folder ?


#3

Hi,

I did the first time but it didn’t uninstall some parts, so I did a manual uninstall.
Maybe I missed some files?