Lost My Home/Domain


#1

Hi All,

I’m sure I had my own domain/space a while back but I don’t seem to have it anymore? Could I have inadvertently deleted it? Is there any chance of getting it back?

Didn’t we all get a free space from the beginning?

I have read about setting up and hosting our own places, is that what we have to do know?

Regards…


#2

I will probably regret replying to this but since no one has yet:

They have made a change that makes the default download only download the interface client.

To run a domain/sandbox/server on your own machine you first must download the domain server .exe. This link should download both sever and client:

Then, start it. And then start up the Interface client. You should be able to reach it either by typing in the temporary name, or by just typing “local host” into the GoTo thing.

It may be something else unrelated, if so, you might have to give more info. I am probably not the one to ask if this does not work.


#3

To: High Fidelity Staff

Many people seems confuse right now…
Can’t you simply put all the download on the same page?
This way people won’t have the choice to figure that there is 2 installers…

… Something like this maybe?

This ways people can’t really miss it.


#4

Thanks for the replies.

I play from Steam, so I’m guessing this version doesn’t have the sandbox client built in?


#5

Let me add my confusion to this.
I finally (been ill) went to update today, because I want to go to @Menithal’s meet up. When I updated HF launched automatically, and I got this:


None of the drop downs or key combinations work.

Things I tried:
I downloaded the Interface and Sandbox download.
Restarted the computer.
Checked my settings. Domain: franny is online and setting look ok.
Restarted the server. (I host at home)

The image when HF opens is still accurate.
I updated on my HMD machine and all is fine (franny is offline, btw???)btw, HF looks very nice, graphics seem improved.

HOWEVER: What the fork is going on with my domain. Help please? Thanks.


#6

Your Domain is online, I m just here for to test it.


#7

I saw you there. I will try to get there again.


#8

OK, everything seems to be there, but I can’t seem to enter HF on the machine that hosts Franny. I still get the same arrow pic.
Thanks, @Sbin


#9

Did you try and clear the settings file or update the graphic card drivers? thats kind a weird behavior


#10

Yes, updating the graphics driver seemed to clear the problem.