Mac 3369 Scripts not working


#1

When I log in, I get a series of script errors. I tried to load the default.js set, and got the same error messages. I didn’t crash, but I have no scripts.

Also, whenever I log out the build crashes. I think summer4me mentioned that. I saved my crash log on a Word doc. if anyone wants it. Thanks!


#2

same no scripts loadding from the amazon s3 which makes things tricky


#3

Same here, I think I saw a build that moved some dependencies from https to http, so I dont know if that has anything to do with this.

Actually downgrading to an earlier version doesnt help, so this one’s a stopper, maybe thats why they are doing these migrations during unusual times.


#4

I think everything is affected I just tried it on my PC as well No script loading properly


#5

The problem already appears on build 3499. Build 3505 same problem.

Updated Stack-Manager (terrible slow btw) did not fix anything also. Not expected that it fix things anyway.

ADD: It’s worse, it seems other things from S3 are not loading too. Sandbox , HQ black and empty for me.