Marketplace availability


#1

We have deployed the first version of the Marketplace.

Currently it is only for free assets.

How to use it:

Downloading content.

  1. Go to the marketplace from the edit entities icon.

2.Find the content that you want to download and simply click or drag the “get” button onto Interface.

The content will appear in front of you.

Uploading content.

1.Select all the content that you want to upload to the marketplace. Go to File>Export Entities and save the .svo file. The .svo file is what you will be uploading to the Marketplace.

2.Go to https://metaverse.highfidelity.io/marketplace and select “Upload Content”

3.Upload the .svo, an image of the content, title and description. Please note the current requirements for content on the marketplace.

4.We will be reviewing all content and approving accordingly.

Let us know if you have any questions.


#2

I am having problems trying to upload content to the marketplace, getting a message saying sorry but something went wrong. I am also getting the same error when trying to update the pics on my placenames on my domain. ?


#3

Thanks for the report - please try again


#4

Hmmm - it is possible I broke something with image upload.

Make sure you are using a JPG for marketplace images (for now that’s all we accept, I’m adding conversion of PNG today).

I’ll also be adding better error messages when a file fails so that you can actually tell what happened.


#5

Thanks @b and @leo that seems to have done the trick, updating placename pic using jpg is working now, upload to marketplace seems to have worked, im getting no error message, but im getting no message to say file was sent.


#6

Hey @Coal , when you say “edit entities icon” how do I get those icons to show up ion my interface?

I tried to click and drag from the marketplace web page to sandbox, but nothing shows up. Sorry for the noob question.


#7

@VR_Architect if you are asking me, just click on the power button looking thing in interface on the right hand side and then click on an entity itself to bring up the edit box.


#8

Thanks @Coal. I feel stupid now. Thanks for the help dude!


#9

@VR_Architect its what I am here for! I never mind helping!