More people get a crashed interface when the try to startup?


#1

It happens now a few times. i just close interface.exe. Nothing seems crashed.
But next time i try to start it i get the crashed dialog with the 3 options.
More people have this problem ?


#2

under developer do u have ask to reset settings checked?


#3

No. never done that.


#4

I see the same thing since last update or so. I log out, no problems. But when I log back in, I get the you crashed, do you want to reset your settings dialog widget/window. Did I really crash and HiFi is just not reporting it anymore?.. or is this something new?

And no, I don’t have the ask to reset settings checked. Should I?


#5

Ok./ i just wanted to close high fidelity. and it started to lockup in maker.
At the end it did close normal without any crash dialog.
But next time i got that crash startup windows with the question again.
I looked at the log, hopefull the right one. but not see really anything that say. crashed.


#6

Crashed again just now. Will be a lot of info but bear with me. Trying to be as detailed as possible to narrow down possible options.

Programs I had open during the crash to the best of my memory:
Windows Linux Subsystem Terminal (Ubuntu) - 2 windows
Foobar - was listening to music. Music stopped during the crash.
HexChat IRC Client
Firefox - about 6 tabs open.
SimpleNote Text Editor

Crash occurred at 4:58PM (5 minutes ago) according to Windows’ Event Viewer.
OVRServiceLauncher gives me this error, also at 4:58PM:

The description for Event ID 0 from source OVRServiceLauncher cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

[LauncherService] Unable to launch: There is no active interactive user session.

I also got about 6 of these (duplicate) at 4:58PM

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{9E175B6D-F52A-11D8-B9A5-505054503030}
and APPID
{9E175B9C-F52A-11D8-B9A5-505054503030}
to the user DESKTOP-0ONM869\OrangeTwo SID (S-1-5-21-1222281766-574395500-629638566-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

The CLSID belongs to “Search Gatherer Notification”.
The APPID belongs to the wsearch (Windows Search) process.

About 30 seconds before the crash, the screen went white, and came back for about half a second. During that time, it looks like I got this event:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
and APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

This CLSID belongs to ShellServiceHost.
This APPID also appears to belong to ShellServiceHost.

What I saw
I opened the program normally without a crash prompt in Desktop Mode.
I appear in Maker, and I try as soon as I can to click “Go To” because I know if I stay here, I will crash.
The program fades to white, (NOT RESPONDING) appearing in the title bar. I try to click on a different program to see if I’m fully frozen or not. Window focus switched to Hexchat. Success! I try as fast as I can to click the X to close High Fidelity and my computer fully crashes.
I am then unable to move my cursor and my music stops playing in the background. However, I can still hear the bird noises from Maker. Strange! I hit ctrl+alt+delete a few times, try shaking my mouse, and wait about a minute. I give up and then press the power down button on my machine, forcing a shutdown.

attempt #2
My headset is currently plugged into my computer… Seeing that OVRService is giving me errors, I will try unplugging my oculus rift, then opening High Fidelity and seeing if the same issue occurs. (Maybe I’ll be able to escape from Maker this time!)

So far so good… reset without the headset plugged in. Oculus Store still opened, and so did SteamVR. Closed both. Client goes to black and titlebar says (NOT RESPONDING ). Then, I am able to see maker and momentarily move my avatar around.

The board from yesterday’s presentation starts loading… And then I hear the disconnect noise. My computer freezes about a second after hearing that noise. D’oh!

Upon rebooting I get the same events in my event log at 5:35, the only exception being that I do not recieve the error with the windows search appid.

attempt #3
I open the client and continue with my current settings. The window starts black (NOT RESPONDING), then slowly I am able to open the go to menu as maker begins to load. Oculus and steamvr open and complain that my headset are not connected. I press to go to Codex and see that there are 10 people in there… But I don’t have the time to second guess myself. It seems to be working and I hear someone talking! Then, the program force closes without any dialog box or freezing. That’s an improvement…? No information is given in the event viewer. Crash at 5:44pm.

attempt #4
I close SteamVR and Oculus so that Firefox is the only currently open program besides background tasks.
I open High Fidelity. Time to reset settings. I press “Reset my settings but keep essential info”.
I start in the new starting area. Some popup shows me how to use the Vive controller… great. I press Go To and try again to get into Codex. I hear the greeter welcome me and other people talking. Yay!

I have to re-download chat and all of my other scripts are missing… maybe a script was causing issues? I am afraid to attempt to get into Maker again because I don’t want my entire computer locking up again.

Attempt #5
Went to plug my headset back in to go bounce a ball with a very cute bunny I just met. SteamVR froze and wouldn’t close. Hifi freezes with a “this program is not responding” dialog. I try opening it again. I force close SteamVR, Oculus Home, and HiFi, then reopen HiFi, and everything works. SteamVR did not reopen. ~6PM.

EDIT: A little birdie told me it’s probably the presence of web content in Maker. If you crash, avoid Maker. And make sure SteamVR shuts down correctly. And clear your cache.


#7

seems to happen when interface isnt in focus and i return to it
slowly eats all my memory