My interface.ini has gone awol - resolved


#1

Everything seems to work fine, so should I stop worrying that i have no ’ interface.ini’ in my AppData\Roaming\HighFidelity folder?


#2

Its the Interface file. your windows identifies it as a configuration file (ini) so its not showing you the file extensions.
Also your explorer looks strange, but I presume Windows 8, might want to check the settings.


#3

Your interface.ini file is right there. It is jut that the default setting in Windows is to not show common file extensions like .txt, .jpg, .ini,…

If you want to see the extension explicitly do this:


#4

:slight_smile: thanks @Menithal and @Balpien, previously that box must have been unchecked and i hadn’t noticed