New user version interface-win-2183 doesnt work - crash


#1

Continuing the discussion from Welcome to Alpha!:

Hello , Greetings to all !
I m very new user and very excited to be a part of alpha ! Thank you for the invitation.

My PC configuration is :
ASUS
Windows 8
Intel Core i7 - 2.40GHz - 64bits- x64
RAM 16Go
Graphic Card Nvidia GeForce GTX 780M

I have downloaded the 2183 version for windows , installed it , it opens and crashes immediatly
I turned off my antivirus and firewall, tried it again, same crash.

Do you have any idea about the problem I may have ?

Thank you for your answers :wink:


#2

It’s being worked on - some debug traces have been submitted and it’s a known issue, so, hopefully a fix will be forthcoming.


#3

Can you login if you first select a domain from here : https://highfidelity.com/

I haven’t tried with 2183 but that worked for me with 2177. However it did not work for other users.

Someone else reported that they had to remove interface.ini from a previous install before they could use 2183, again this might not be a fix for everyone.


#4

The problem is the bug is seemingly intermittent so all these things that work might work for a bit then seem to stop working. I can only reproduce the crash about 5% of time - if I crash, run again and crash then run a third time it’s usually fine. Point it - there’s likely something unhinged somewhere that’s taking on a random value making it all luck.


#5

Thank you @OmegaHeron , @Ciaran_Laval for your answers, I will try and try again, and try with a first select also.


#6

Yeah looking at people’s log files and event viewers reports isn’t demonstrating an easy to identify common denominator regarding the crashes.


#7

Yes, Im in , I start from an adress and that works ! Thank you !


#8

Also - once you do get in you may experience a crash trying to close program. That too is being worked on.


#9

I did it, I closed the programm and I restart from a domain adress , that still works . I will try now to install a temporary domain :wink:


#10

where can you find interface.ini file?


#11

Usually on a Windows 8.1 machine it would be somewhere like

C:\Users\username\AppData\Roaming\High Fidelity


#12

Interface Mac 2162 FUZZ video from last night with freeform audio interpretation Infinite ∞ Circuit - Blinks

BTW The in-focus screenshot at the beginning didn’t actually happen…