No metavoxels.dat after importing heightfield map?


#1

Ok, just trying to import heightfield map. Problem one is already that i dont get the map on lower position. Possible forgot right now how to change that.

The heightfield is 1024x1024 pixels and the texture is 4096x4096

But bigger problem is that its not saving the heightfield map to disk. after voxels where removed i have just deleted all svo / dat files that where used for the domain. like i did more time. But there’s no now metavoxels.dat generated.

Checked models.svo, thats created fine.


#2

Tried it again with 1024 HF and 1024 Texture. its not saving. Complete broken. with as extra result that we get the problem mentoined in topic https://alphas.highfidelity.io/t/whats-wrong-with-hq-domain-and-metavoxel-server/1242/4

here the log when i tried to import heightfield map http://pastebin.com/LJ4SAT9i

Metavoxel server dont not create any log file to.


#3

It seems fixt with the latest stack-manager update. i see the metavoxels.dat and the terrain appears. Now only a fix for this spam.

[DEBUG] [01/09 20:40:50] ERROR in writeDatagram: QAbstractSocket::NetworkError - “Unable to send a message”