No object shows up, but could see the background and hear the sound


#1

Hi, I am currently using 4864.

Although I had tried to remove and reinstall High Fidelity, I could not see objects and avatar on the screen.
But I could hear the sound (e.g. clock) and could see the background.
I just format and reinstall the computer a few days ago, but same things happens.


PC Spec
Alienware 17 R2
OS: Windows 10 64bit build 10586
CPU: i7-4710HQ
GPU: HD4600 + GTX 970m 3G + External Graphic Amplifier (with GTX 970 4G)
GPU Driver: 365.10
RAM: 16GB
Storage: 256G SSD x 2 (C and D, OS is installed in C, and Hight Fidelity is installed in D)+ 1TB HDD
Display Resolution: 1920 x 1080


#2

Okay this is a facinating case. Have you tried teleporting to another location such as the Playa (press enter and type in Playa) ?

It seems like the ATP (assets stored on the sandbox) are not loaded but it doesnt explain why your avatar isnt loading. This sounds more like an issue with loading assets than rendering.


#3

Hi

Thanks for your reply.
I tried some of the public server, but they are either black screen (e.g. Playa), or the same as one I stated above.
However, I did got it work, temporarily, yesterday night.
I hooked my computer to the Graphic Amplifier (with GTX 970 Installed) and the screen did shows up, everything seems to work fine.
However, when I remove my graphic amplifier, same thing happened.

To be clear, this is what I did

  1. Reinstalled my computer, installed nVidia driver 365.10
  2. Installed High Fidelity 4864, setup sandbox
  3. Try to run High fidelity with internal Graphic card (GTX 970m)
  4. Shows no avatar and object but with sounds.
  5. Tried to hook my computer to Graphic Amplifier (with GTX 970) (The first time to use GTX 970 after reinstall)
  6. Everything works. (The graphic card is connected to an Dell 24 inch display via HDMI)
  7. Removed Graphic Amplifier and things goes back to #4

I added more information to the PC spec sheet, and if you need more information (e.g. log file or system report) just let me know.


#4

I’m having the same problem, but with ONLY the IHD. Don’t have a actual card.