No valid doc for building servers on Ubuntu 15.04


#1

There is no valid doc in the docs that itemizes the build process for Ubuntu 15.04 nor is there any notice in the docs that 15.04 is now necessary.