None of my Interfaces have worked since 2158


#1

They just show noise and snippets of other windows. The first frame here is not something that happens… https://youtu.be/uHDoRtv4m4A On Mac. 2158 is working now. I try each new version hoping for a fix but end up back here.


#2

Can you tell us the specs of your machine?


#3

MacBook Pro (Retina, Mid 2012)
2.7 GHz Intel Core i7
16 GB 1600 MHz DDR3
NVIDIA GeForce GT 650M 1024 MB


#4

I have actually been having trouble with every build since 2158 as well. For me, the graphics jump, disappear, freeze.

I am on:
Macbook Pro Retina Late 2013
2.3 Ghz Intel Core i7
16 GB 1600 MHZ DDR3
NVIDIA GeoForce GT 750M 2048 MB RAM


#5

Ive had some issues with Nvidia Mobile Graphics cards in the past that were usually driver related, have you guys tried updating your drivers?


#6

Looked at Nvidia and Apple. No dice


#7

2178 still no worky…


#8

Interface has gone from choppy to flashy/snowy
Build 2201


#9

2235 I’m back!!! Yayyyyy!!!


#10

Good to know! I tried to come back on 2236 & 2239 with only partial success. I will go back…


#11

Nah…everything freezes for me after initial render. Not even menu or quit-controls work.


#12

Aww :frowning: Sending good vibes in your general direction…


#13

Same for me…The interface quits 5 seconds after it opens.