NOTE: Latest NVIDIA driver


#1

Yesterday a new NVIDIA driver was released, and it busted our rendering pipeline. Two options while we work on a real fix:

  1. Don’t update the driver, stick to 387.92, or
  2. If you already updated, in High Fidelity go to Menu --> Developer --> Graphics and enable shadows.

Thanks for your patience!


#2

Ok, Thanks.
Still on 378.66 i would swear i did update it while ago to .92

Oh well,m thanks the nbvidia change with experience tools you not get auto updates anymore.

Other option is offcourse to reinmstall the older version and not update.


#3

We’ve got a hotfix coming for this–you should see it in around an hour.


#4

The latest WHQL for my GF980 is 381.65, just downloaded it.


#5

This topic was automatically closed after 30 days. New replies are no longer allowed.