Oculus mode: what are the settings?


#1

I’ve enabled 3dTV mode and get dual images on my laptop screen, but Oculus is not working. What are the settings to enable Oculus?


#2

There are no ‘settings,’ it should be plug & play, and you wont need to toggle 3DTV mode. That said, this is absolutely our fault – we have some bugs in the installer and the Oculus support code isn’t being included. We’re on it.

@leo will follow up when this is fixed. Thanks for your patience!


#3

I keep my oculus rift connected to my desktop at all times, and it’s turned off. That being said - as far as I know - there is NO possible way to disable the oculus rift from attempting to “auto start” each time I run HighFidelity.

Can something be added to “enable” / “disable” rift mode in the menus? I’ve looked every possible place I can think without dissecting.

I do not always want to use the rift with HighFidelity, and I definitely don’t want to unplug it just for HighFidelity - especially since up until now there was no issue with keeping my Oculus Rift connected and turned off at all times.


#4

When I turned of the Oculus it left me looking up at the sky in HF, was the same after I logged back in.
Had to log back and point the headset forward b4 turning it off.
Liked the magnify thing, without it the ui is unreadable on the original rift


#5

I ended up unplugging my oculus entirely so I could get back into HF operating as normal. You win this time HF… :smile:


#6

View > Enable VR Mode … option has been added to Interface. It toggles Rift view on/off if you have a Rift connected.


#7

Ok yeah vr mode fixes my problem will try it more now i don’t fear turning it off.

Does using the rift remind anyone else of snorkeling?