Odd new problem for me


#1

Trying to slowly progress here, tonight I updated a model that is present on localhost domain here. When I went there and selected it, I was not able to change the model URL.

When I click on it, I just get a cursor in the text of the URL. Before what would happen was the whole URL would be selected and I could just (ctrl) v paste the new URL in. Now even if I select the whole URL and then paste the new one in, nothing happens and when I quit edit mode and then go back and edit it, the URL has not changed.

Same thing happens if I just manually edit the URL field to be the new URL. Nothing changes and the edit does not stick. I’ve tried rebooting etc. but to no avail. Has anyone else seen this with win version 4225?

[adding] One thing I did notice today was problem on quitting Interface, besides the usual crash, I was finding qtwebengine processes running which I would have to shut down manually before I could restart Interface.

I would think that rebooting windows would start from clean slate but the edit model URL problem persists even after the reboot. Maybe it will disappear if I shut system off completely.


#2

Ha… I was going to say: I see this got fixed with 4226 but now the edit entity window does not appear at all.


#3

Very strange. After shutting Interface down, the second time I tried it, the entity properties window did appear and now able to edit the model URL.

The last post, and this one too, were both using 4227 which was downloaded after a complete shut down of this computer. So, Interface and Console were both started from scratch.

Makes me wonder if there is some other cache thing going on. Very strange.


#4

I notice you cannot click ‘edit’ and then simply click the model to make changes. You need to select it from the list, then click the ‘entity properties’ then the mods should be able to stay.

  1. Click “edit” on the right UI panel.
  2. Find your object in the “entity” tab of the Tools panel and click it once.
  3. Click “entity properties” tab of the Tool Panel.
  4. Make adjustments.
  5. Click the “edit” on the right UI panel to close the Tools panel.

This change could be by design, we don’t know.