OpenGL 4.1 required in Ubuntu


#1

Hi

When launching the interface in Ubuntu 16.04 I get the error: Your OpenGL version of 3.3 is lower than the minimum of 4.1.

How can it be solved?

Thank you, Jose Manuel


#2

Hi

Installing nvidia propietary drivers from additional drivers made the trick.
Nouveau drivers cannot be used to run HF interface.

Compiled with indications of flipside: How to compile a Stable Build of the Linux Server Stack on Ubuntu 16.04 LTS