Path not working on localhost ? And skybox in zone problem


#1

Because i work on my minigolf i wanted to test a bit more. i do that all local on closed domain. I made a zone to create a better theme then the default one.

Problem is that path is already not working !
And when i enter the zone , nothing change with the skybox. For some reason the skybox not get loaded inside the zone i made. It looks like it get loaded as domain skybox. ADD: Fixt the skybox for now by deleting the home one.

Im doing something wrong or is soemthing wonky ? i know i did the same on my other domain with placename.

All this difficult (but faster) constructions would not be needed if a domain could set private zones without look in / or out (custom) and enter etc.


#2

Those coordinates seem wrong, believe it should be /x,y,z not /x,y,z,?,?,?
ie e. should be something like:

/ /1101.79,460.191,-78.4844
/golf /1010,491,-21
/golf2 /990,520,-36


#3

That could be the trick. i looked at the example coordinates. but missed the secondary slash… Going to try that later !

ADD: No that’s not the problem. i checked it with my other domain. fixt a the error in coordinates (yes your rigth that whgere wrong). but it’s still not working.

If i do "localhost/golf| it teleport me to the coordinate i where coming from. I know the viewpoint is correct now. because that’s how it’s set on the other.


#4

@Richardus.Raymaker It looks like your viewpoint has a typo, your second comma is a period.

You probably want: /1010,491,-21

I would recommend enabling the Advanced Menus under the Settings menu, and then using Navigate > Copy path to clipboard to copy your current location and orientation and then pasting that value into your domain settings


#5

Thanks that worked. except that i need todo first localhost and then go to golf /localhost/golf seems not to work.

Never seen the copy path function before.

Advanced and developer menu are always enabled here.
Not expect it ever get turned off. It’s useless to have it turned off.


#6

@Richardus.Raymaker Try using localhost/golf without the / at the beginning.

If the address starts with a /, it will consider it a relative path to the domain you are currently connected to - if you were at playa, then it would try going to playa/localhost/golf. Hope that helps.