Please no default startup sandbox


#1

Why is this on by default? You can’t even deactivate it. LAME. Right click -> quit every single time I start the interface. Nobody wants a parasite hogging up their resources without their permission.


#2

Mine doesn’t start by default but agrees if it is or not really really clear both what it is and what it does then people will be annoyed.we don’t wanna be one of those progs that changes your home page to bing


#3

I’m okay with it, though I would agree an option to turn that off would be a plus for some users. Granted, this pretty much applies to the steam build, since the regular installer does offer a custom installation. That being said, it’d be interesting to have the sandbox/domain server available in the Steam’s Tools section for those who do use that.


#4

This is not the case, I discovered here Updating the High Fidelity Client Software is a Nightmare
If you select the advanced setup at install and choose not to start Sandbox on boot, then it will remember this setting after this and you can do standard install and the Sandbox wont start unless you start it.

It is not clear because it has not been documented anywhere (yet) except for B answering my question.
It is actually an ideal setup and I like it. I set my remote domains to auto start and my localhost to start on demand.


#5

Oh… you use the steam version ? never use the steam version. just because the stupid auto start sandbox. The still have not fixed that one year later ? Pfff.


#6

Nah I don’t. The binary from highfidelity.io has it too.


#7

This is broken again. The install does not remember the settings now and starts the sandbox every time even though I turned it off.
Worse than that it tries to download the rubbish that I dont need, costing unnecessary download.
On again off again.


#8

Out of my mind. remove sandbox from the start-up folder.