Please tell me this is something simple...my domain won't work


#1

My PC’s SSD was stuffed with things I couldn’t remove, and there was nothing I needed to save (most of my programs are subscription, so no worries), so I wiped it clean, and started over. I was mostly using it to host my domain Franny.

I cannot get my domain to work. Here is what I have tried so far:

  1. uninstalled and reinstalled High Fidelity
  2. Allowed High Fidelity in the Firewall
  3. Allowed High Fidelity on my router
  4. Went through the settings, and everything seems OK there.

So, I have no idea what is going on.
Anyone have any suggestions. Hoping for “did you click this?” but fear it might be something more complex.

If you want to Skype me to share screen, I am feelingdoingfranny on Skype. Thanks.


#2

Did you recreated the token ? mabye that is the problem.


#3

I did. How do I fix that?


#4

Dont think the token is the problem. What i did is switch high fidelity to manyual. because the automatic setup never worked for me.

You could tyry manual configuration for port and ip etc.


#5

First, make certain you have the latest update. Recent previous versions had a bug that prevents both interface and the domain controller from communicating with the HF servers.

==> https://alphas.highfidelity.io/t/interface-display-error/10321

The bug is masked until you do a clean install. The latest update fixes all that. This is likely your problem.


#6

Thanks, Balpien. I have the latest install/update. Still no go.


#7

OK, that big one not the issue, can you click on the HF server icon and then go to settings? If you can’t then a firewall rule is blocking access. If you can then I assume you see the big red “disconnect” button (which means you are connected to HF servers).


#8

The big red button is there. Honestly, everything checks out, but I don’t have a domain any more. There has to be something I am missing. I just uninstalled and then reinstalled High Fidelity. It’s a puzzle.


#9

And, what’s really nuts…my domain shows up on the directory right now. But any attempt to go to Franny is NOT CONNECTED!!!


#10

Franny is back up! I had settings error on one line. All of my content is gone, but I was planning on starting over anyway. Thanks everyone for your help.