Problem with Create Tools window


#1

Don’t know why but it looks semi-transparent:

Anyone having this issue? I’m on Windows 10, 1080ti.


#2

Someone else has this problem I remember reading on the forum somewhere


#3

This happened to someone in August but I don’t know what the resolution was: Beta Release 70


#4

I’m on 73.2. I’ll try a clean install


#5

@FlameSoulis Did you sort out how to fix the transparent Create tool windows problem you had?


#6

Nope. Still glitching. So much so I’ve had to debate holding off on any tutorial videos I had planned that involve Create.


#7

have you tried a different display? I think I tested everything else but nothing worked: reinstall interface, reinstall nvidia drivers, use a different HDMI cable, change display resolutions, etc.


#8

I have 3 monitors, all exibit the same issue.

If High Fidelity has an issue with multi-monitor displays, they defeated the purpose of the function.


#9

A clean windows reinstall fixed it for me


#10

Oh yeah… because that’s something I plan to do just to fix a rendering problem that only effects one single application.


#11

And if the problem returns a couple weeks later, reinstalling Windows to fix it again is even more of a drastic move. oO


#12

Yep, I had to reinstall for another reasons. At least we know is not a specific hardware compatibility issue.