Problem with OpenGL detection


#1

Hello,
The last version of Interface sends me an error message telling that my Mac has OpenGL 2.1 when OpenGL 4.1 is required. I’ve checked, and in fact I have OpenGL 4.1 100% supported on my Mac (Mac Pro rev 1,1 / El Capitan / ATI Radeon HD 5870 1024 Mb). Is it a problem with the detection, or something else ? I click on Ignore, to ignore the warning, and I don’t see any obvious problem on my display.

Thank you


#2

I have the same error message when I use my Mac, but HiFi seems to work OK, despite this.


#3

I got the same message on my mac too, but I crashed after about 5 minutes.


#4

This will be fixed in the next beta release (this week).