Reload button in edit properties for assets


#1

Am right now looking a bit like. :hushed:
Reorganizing assets / storage location. so i need to change path.
Because a few config failures it did not work for all parts.
Or high fidelity just not did load it.

No problem , just reload that only assets. because i got bored be forcing to reload a whole domain only for one asset.

But, there’s still no reload button. WHY ?
Yes you can do v= but that’s a suggestion for more problems, you start to forget what numbers you used and then reuse a cached one.
Really not understand why this is still not add ?

I don’t see a reload button ?
image

So, i add the request again and hope it’s now add. Because it’s needed ! Add reload button behind the assets. I think when you press the reload button then delete the old cache file would be fine for me.


#2

Until they add one, you can add ?version={any number}
at the end of the url. it works well, you just have to change the number to reload.


#3

?version={any number}, I know this one but that’s the problem. it’s a very error generating system. because soon or late you lost count and you reuse by accident a cached number. I hate to use that.

You not want to know how many time i got stuck with cached versions.


#4

I also find the inability to easily refresh assets I’m iteratively working on frustrating. I filed a mantis about this issue here: https://github.com/highfidelity/hifi/issues/12598