Rezzing of own marketplace objects doesn't work


#1

If I try to rez own uploaded objects from the marketplace, I just get a green box. The objects in the marketplace list jumps up to the first place, it says first ‘pending’, then ‘complete’, but nothing happens. Tried it on different Domains, it’s always the same. Maybe this is a known bug?


#2

It looks sounds like the model in the marketplace is missing (green box usually indicates “could not load model”. this usually doesnt happen unless the object needs editing. Suggest tagging one of the hifi inc persons. I think this should probbably be @ChangX as these are stuff in the new Commerce :slight_smile:


#3

thanks @Menithal for calling @ChangX :slight_smile: - it’s some kind wierd. I will try to explain it in detail, for the case the hifi stuff read it here.

At moment I have 6 products on the marketplace. None of the structures (except the brick fabric hall, this I was able to rez one time, but it poofed away when I logged in today). None of the street lights I can rez inworld. I always get this green box.

The bundle of ‘work in progress’ signs, it contains 11 single objects I can rez, but it seems always I get a different number of single objects. And it changes every time I rez it again. I never was able to rez all 11 single objects one time.

Sometimes I see the new (i) circle sign somewhere inword, but no object.


#4

thanks Skimi! for the green box item in picture, is it an approved marketplace item? can you give me the name of it? and what domain you are in ?

update - i was able to repo the greenbox with your building in my sandbox. please refer to bug ticket 10549 for future information

We will investigate and thank you again for letting us know!


#5

Hi @ChangX, thanks for reply. I tried it on both of my domains, Ares and Skimi. All of the items are approved marketplace objects.

I get the green box always when I try rezzing:

SKIMI - London shop one
SKIMI - Modern shop one
SKIMI - Modern street lamp
SKIMI - Old street lamp

I was one time able to rez the SKIMI - Brick factory hall, but next day, it poofed away from the domain. And now I can’t rez it again.

I can rez the SKIMI - Work in progress bundle, but it only get rezzed partly. Some time just 5 of the 11 objects get rezzed, next time just 3 of them etc…

Sounds wierd, I know


#6

Thank you. We have some preliminary result on investigation and identified a quick fix. I believe my colleague / Marketplace admin have contacted you. Thanks again!!