@sandbox dont work. sandbox.highfidelity.io works fine in goto domain


#1

For some reason @sandbox dont work in goto domain. well i see @sandbox in the window form title. but no voxels nothing. if i use sandbox.highfidelity.io it works fine.

Is this bug ?


#2

i think it was reset and emptied. but i cant load a body without the viewer locking up and crashing so maybe someone needs to turn it on and off again


#3

No, sandbox there are a few prims. but there’s a difference between
@sandbox and andbox.highfidelity.io in the sandbox with andbox.highfidelity.io now


#4

I just confirmed that @sandbox goes to the sandbox.highfidelity.io . Just to confirm when you see the symbol @ it is the shortcut key to bring up File>Go to. Therefore if you just did File>Go to and type in ‘sandbox’ you will get there.


#5

Confirmed, tried it a few times and now @sandbox works like expected. and voxels rezz. (is rezz a good description ?)


#6

Today it happend again, logged in directly in @sandbox. empty nothing. tried script nothing to see. so going to sandbox.highfidelity.io and i see judas appear and someone else.
Something weird here happens soemtimes.

Keeping eye on it.


#7

its worth checking if u have shadows turned on , it seems to make voxels intermittently invisible


#8

SOfar i see are shadows disabled.