Server restart, with running console = some entities gone


#1

I did a server restart, becauze problems i where happy it did restart after update. but forgot console where still running.

For some reason, high fidelity is not shutting down nice. and i lost some entities on my domain. My first houses i have made disappeared complete.

It seems the asset where gone , wrong deleted. so i have put the asset back. did a restart. and i still not see anything. Entities list is showing it. uuid is the same too in the invisible entity

Last try is to clear the cache again. mabey that broke things to since last meeting.
New paste of the url is still a fail too.
So… where are my buildings ?


#2

Hmm. It seems it generate error still with loading.

[02/06 13:55:21] [WARNING] Got error retrieving asset info for "69e2d33b61c175a4fd165bf2a8c88be21c2ba7db932222236b5524e87a8d91c9"
[02/06 13:55:21] [DEBUG] Error loading QUrl("atp:69e2d33b61c175a4fd165bf2a8c88be21c2ba7db932222236b5524e87a8d91c9.fbx")

I just double checked it again. the file is “back” in the assets directory. but it still not loading !