Severe Graphics Bug on Build 2122 on MAC


#1

On the most recent MAC build there is a severe graphics bug. Enclosed picture.


#2

Can confirm this Occuring on the 2122 build on mac…
Seems to also be on 2121
Works fine on the dev-4607 equilevent.


#3

Yes something has gone wrong on Mac. For me also all my items are gone and the script list was empty.


#4

My avatar looks like Niki Lauda :frowning:


#5

Looks like an alpha texture issue maybe try an older build for now


#6

@sam is aware of the bug and will have a fix very shortly.


#7

This is fixed in the latest release.


#8

HI All,

A new version build 2125 fresh from the oven is fixing the bug.
sorry about that, we didn’t see the issue when reviewing.

Cheers,

S


#9

Mac Build 2277 - everything is blank, with pixelated/noise in mirror window.


#10

Mac Build 2285: It’s now over 24 hours since I’ve been able to log in.
Has the interface fried my graphics card?
It seemed OK in SL an hour ago.
@chris @ctrlaltdavid @Thoys @KevinMThomas @whoever is responsible for this travesty! LOL


#11

Pink screen of death?!

A few things to try:

  • Download the latest build from https://highfidelity.com/download/ (currently OSX 2287)
  • Delete the Mac equivalent of interface.ini (don’t know where to find this file on Mac, sorry)
  • Try logging in half a dozen times to see if the problem clears itself (currently, once in a while on Windows I get a “white screen of death” or crash at start-up that needs several start-up attempts to clear).

@iota.ultsch


#12

That’s a shell script that I run from Terminal if I do a Mac Interface upgrade that then goes wonky.

This often clears things up. But it at least answers the question as to where Interface.ini is on Mac. Kinda.


#13

Ah yes, I forgot that another thing to try is to delete your Interface cache: the “data8” directory in KDogg’s script.


#14

If anyone does know where to find the interface.ini script on Mac, please do share…


#15

Hi @SterlingWright open 'terminal’
type:

cd ~/.config/highfidelity.io/ (hit the return key)
open . (hit the return key)

You will then see interface.ini


#16

thank you


#18

Ah. I think I see the issue.

“rm” is a command. Then there’s a space. Then the tilde… and the other parts.


#19

I think I just worked it out! LOL…d’uh! Thank you so much KDogg + Chris <3


#20

I’m in! WOOTSKI! TY TY @KDOgg et @chris