Smooth Motion with Gamepad


#1

I’ve noticed that, when using the joysticks on a gamepad, HF seems to handle motion in an unusual way. When the joystick is below a certain threshold, you can move when you bump the joystick, but you stop when the joystick stops moving. For example, if the joystick is at the center and I push it slightly, I will begin to move; when I stop moving the joystick, I will come to a stop.

I was wondering if there was some way to disable this behavior, either within the settings or with a script?


#2

Confused. That sounds like normal response with joystck. Unless the deadzone is your problem. Bit on xbox one you really want deadzone.

The problem i see is that i cannot look around on the xbox one controller while walking. You now need to stop walking and grab the mouse with very choppy way to look around.