Some entities not load after reload content or from my marketplace test json


#1

I have a weird problem. SInce the golf challenge (localhost sandbox)
I noticd that after a reload content that not always all entities did load back.
Am forced to restart interface.exe

Now i wanted to test something with parent and child entity with marketplace.
http://mpassets.highfidelity.com/882a6562-c3c3-41d8-969e-ff7b3f5e0f7e-v1/Test.json

But this test file is not loading or get visible on my domain to. It works on sandbox, not sure if that is running a newer version.

Already did restart my doimain now, but still no luck. The log is not telling me more then this. [09/30 16:10:44] [DEBUG] Reading from JSON SVO Stream length: 1881

Now i decided to delete the master parent and child entity.
And now the json file is loading ! So on what bug did i stepped this time ?

What i did.

  • Rezz a parent entity sphere. Rezz a child entity cube, made both a new color.
  • Then l linked the cube as child to the parent sphere.
  • After that i made a json file and did uplaod taht to marketplace as test.
  • Then i tried to load the json back in my domain.
  • And i did this test to see what happens around the parent and child UUID, mabye that gives a conflict when the orginal object is still around ? Am not sure.

At the end i now know i can make a modified chair script and change a few things to get it working right.
But anybody idea why there are sometimes loading problems ?