Stack Manager not picking up hifi://Domain name after restart


#1

I retarted my stack manager (which was already running fine on the latest version: windows build 65) today and as usual it picked up the new resources and .zip files to update itself. But on restart it continues to say…

  • “Accessible at: hifi://localhost”

Rather than picking up the usual hifi://OpenVCE domain name. Yet using the Interface client I can go to domain hifi://OpenVCE fine. Is this a known error?

Also, can someone remind me where hifi://data.highfidelity.io has gone to? I tried various .com variants and URL forms and cannot find my way back in to check settings there.


#2

the stack manager also shows http://localhost with, I can tp to my domain dutch in hf tough.
So I suspect it is just a visual thing…


#3

Hi all, we’ve been doing some service renaming and the API endpoint the stackmanager uses was renamed. Please go to https://highfidelity.com/download and get the latest version.

L


#4

Thanks @leo that is picking up the correct hifi://Domainname now with Stack Manager win 66

Where is the equivalent of http://data.highfidelty.io now?


#5

https://metaverse.highfidelity.io/


#6

Thanks @Konstantin

I see my domains there fine when logged in, but the placenames are empty. I should have two which show fine in the directory itself.


#7

Forget that. they did not show when I first logged in but after a log out and back in they are there fine.